LRP SPX utripanje ledic

Debate o el. motorjih in krmilnikih.

Moderator: Coil

Odgovori
uporabnik
Začetnik
Prispevkov: 32
Pridružen: 05 Maj 2011, 22:13
Kraj: Velenje

LRP SPX utripanje ledic

Odgovor Napisal/-a uporabnik » 05 Mar 2015, 12:02

Pozdravljeni,
imam naslednjo težavo.

ESC LRP SPX

Ko želim iti v nastavitveni način je po navodilih potrebno za 3 sekunde pritisniti gumbek MODE.
OK, to naredim, vendar se pokažejo nastavitve za MODE.3.
Ne pokažejo se nastavitve po vrsti od 1-4 in tudi ne morem priti do teh MODE nastavitev (1,2,4).
2. korak, če prisnem tipko MODE, naslednjo kar se zgodi zelo hitro izmenično utripata zelena in rdeča v MODE polju, vsake toliko pa utripne še lučka v SET polju.
3. korak, če pritisnem MODE topko, pa kake 20 krat utripne rdeča lučka v MODE polju.
4. korak , če pritisnem MODE tipko, pa sem na začetku, izven programskega načina.

Kaj sem delal z ESC-jem.
Zamenjati sem moral žici od kondenzatorja in žice(3) ki se priklopijo na sprejemnik. Se pravi sem ESC odprl in lotal.
Sem mooče kaj pregrel?

lp,Matej
Priponke
20150305_115907.jpg
LRP SPX Mode Programming
20150305_115907.jpg (128.06 KiB) Pogledano 1243 krat
Matej

uporabnik
Začetnik
Prispevkov: 32
Pridružen: 05 Maj 2011, 22:13
Kraj: Velenje

Re: LRP SPX utripanje ledic

Odgovor Napisal/-a uporabnik » 02 Maj 2016, 18:59

Fa ....
Se opravičujem za tole sedaj in tudi za vprašanje o okvari .. hmm ..
Se bom blemiral in rekel .. POZORNO preberi navodila.

Naj samo sporočim, da vse deluje kot mora.
Kje v MODE si ledice kažejo na drugačen način kot sem mislil z glave po spominu :-)

Zadevo pa sem pogruntal danes :-)

lp
Matej

Odgovori

Vrni se na