problem z (reglerjem?)

Pomembne informacije, pomoč, vprašanja&odgovori začetnikom z modeli letal/helikopterjev

Moderatorji: Pisaneliluigidonalien2108JKSniper

Odgovori
Uporabniški avatar
Drvar
Razpravljalec
Prispevkov: 107
Pridružen: 19 Avg 2005, 15:12
Kraj: Ljubljana
Kontakt:

problem z (reglerjem?)

Odgovor Napisal/-a Drvar » 29 Jan 2006, 17:54

Pozdrav,
zadnje čase sem ugotavljal, da moj TwinStar II na večji oddaljenosti od oddajnika (nad 70m) začne zelo nemirno leteti = skakati. Kar seveda ni v redu. Najprej sem mislil, da je problem v servu za višino, pa se je izkazalo da ni tako. Nadaljnja raziskava problema je pokazala, da se z modelom zgodi naslednje. Ko grem cca 100m stran od odajnika in začnem dajati različne ukaze za smer, nagib in naklon je vse OK, čim pa dam plin in štartam oba elektromotorja začnejo vse smeri utripati, skakati itd. tako, da normalno vodenje problema ni možno. Ko gas odvzamemo (se propelerji ne vrtijo več) se vse umiri in vse komande ubogajo. Ali je temu kriv regler, kakšen kratek stik, težava s sprejemnikom ali kaj podobnega. Model je sicer do pred nedavnega zelo v redu letel in tudi sicer mi ni nikoli padel ali kako drugače grdo pristal, z njim praktično nisem nikoli imel nobenih težav, pa sem z njim letel že kar preko 20 ur (vem, da ni veliko)
Problemi se dogajajo samo na večjih oddaljenostih.
Moja konfiguracija: RV Graupner MX-12, sprejemnik Graupner R700 35Mhz, smer in višina servoti HITEC HS-81, naklon HITEC HS-56hb, elektromotroja SPEED 400, regler KONTRONIC SUN 4001

Zelo hvaležen bi bil za vsak nasvet.
LP Tom

Uporabniški avatar
Matjaz
Tekmovalec
Prispevkov: 381
Pridružen: 22 Jan 2003, 01:00
Kraj: Ljubljana

Odgovor Napisal/-a Matjaz » 29 Jan 2006, 21:26

Motor generira motnje.

Poglej kako je, ce pocnes enako na blizu, z zlozeno anteno.
Ce je, potem bos lazje nasel napako.

Preskusi, ce so motnje tudi pri polnem gasu. Ce so, je napaka na reglerju skoraj izkljucena.
Poglej, kako je blokiran motor. Ce ni, ga blokiraj.
Skrajsaj kable med motorjem in reglerjem
Prestavi sprejemnik in anteno na manj izpostavljeno mesto, dalec prec od motorja.
Poskusi z drugim sprejemnikom, vcasih je drugi cudezno imun na motnje

LP

Jest

Uporabniški avatar
Drvar
Razpravljalec
Prispevkov: 107
Pridružen: 19 Avg 2005, 15:12
Kraj: Ljubljana
Kontakt:

Odgovor Napisal/-a Drvar » 29 Jan 2006, 22:49

Matjaz napisal/-a:Motor generira motnje.

Poglej kako je, ce pocnes enako na blizu, z zlozeno anteno.
Ce je, potem bos lazje nasel napako.

Preskusi, ce so motnje tudi pri polnem gasu. Ce so, je napaka na reglerju skoraj izkljucena.
Poglej, kako je blokiran motor. Ce ni, ga blokiraj.
Skrajsaj kable med motorjem in reglerjem
Prestavi sprejemnik in anteno na manj izpostavljeno mesto, dalec prec od motorja.
Poskusi z drugim sprejemnikom, vcasih je drugi cudezno imun na motnje

LP

Jest
Na blizu stvar ni tako huda, vse skupaj se dogaja ko dam polen gas in na večji razdalji, takrat vse skače, da je groza. Ko gas odvzamem je zopet OK.
Motorja nista blokirana, ker menda ni potrebno, zdaj se mi zdi da bo, vendar tega ne znam narediti oz. ne vem kakšne kondenzatorje uporabiti - ali je to tisto ko nalotaš na konektor motorja in ohišje kondenzator?
Kako močan kondenzator pa ne vem, ali se nalota na + in - konektor?
Motorja sta v krilih in kabli so tako kratki, da je lahko sprejemnik samo na enem mestu - na sredini v trupu med obema motorjema.

Hvala za nasvet, bom poskusil z blokado.
LP Tom
Kabli so pa maksimalno kratki, tako da se tu ne bo dalo nič narediti.

imarkic
Začetnik
Prispevkov: 24
Pridružen: 07 Sep 2005, 16:33

Odgovor Napisal/-a imarkic » 30 Jan 2006, 10:03

Verjetno so krive motnje v motorju...

Preberi...

http://www.msm-rc.net/forum/viewtopic.p ... tor+motnje

LP
Learn to Fly - Foo Fighters

Uporabniški avatar
Drvar
Razpravljalec
Prispevkov: 107
Pridružen: 19 Avg 2005, 15:12
Kraj: Ljubljana
Kontakt:

Odgovor Napisal/-a Drvar » 30 Jan 2006, 11:11

imarkic napisal/-a:Verjetno so krive motnje v motorju...

Preberi...

http://www.msm-rc.net/forum/viewtopic.p ... tor+motnje

LP
Super, upam, da bo to rešilo problem.
LP Tom

Uporabniški avatar
mark8o7
Razpravljalec
Prispevkov: 111
Pridružen: 18 Nov 2004, 17:38
Kraj: Gorenjska

Odgovor Napisal/-a mark8o7 » 30 Jan 2006, 17:35

za silo se da rešit mislim da tudi tako, da povežeš negativni pol baterije in ohišje motorja z žico
lp Marko

Uporabniški avatar
Drvar
Razpravljalec
Prispevkov: 107
Pridružen: 19 Avg 2005, 15:12
Kraj: Ljubljana
Kontakt:

Odgovor Napisal/-a Drvar » 30 Jan 2006, 21:34

mark8o7 napisal/-a:za silo se da rešit mislim da tudi tako, da povežeš negativni pol baterije in ohišje motorja z žico
Takole, kupil dva 47nF kondezatorja jih nalotal na motor in bolj ali manj rešil problem. 470 nF kondezatorja niti nisem lotal gor. Hvala vsem za pomoč.
LP Tom

Odgovori

Vrni se na