Buggy Booster pro - neodziven?

Pomembne informacije, pomoč, vprašanja in odgovori začetnikom.

Moderator: mihec87

Odgovori
Denzel
Začetnik
Prispevkov: 1
Pridružen: 13 Sep 2014, 12:33

Buggy Booster pro - neodziven?

Odgovor Napisal/-a Denzel » 31 Maj 2017, 10:15

Pozdravljeni. Sem začetnik v avtomodelarstvu in bi prosil za mnenja.

Imam elektro brushless model Buggy Booster pro 4wd. Model gre kot strela. Dosedaj sem ga vozil 2x in sem še v fazi spoznavanja z njim. Po cca 7 minutah vožnje, avto začne malo trzati in se potem ustavi. Ne odziva se več na komande. Naj dodam, da v teh 7 minutah "normalno" vozim model, občasno samo full gas. Dvignem lupino modela in otipam motor, ki je dokaj vroč, kar je domnevam da je normalno glede na hitrost modela in vse. Ventilatorček, ki hladi regulator tudi na polno piha. Šele ko ugasnem stikalo za vklop/izklop na modelu, postane ponovno odziven, za kratek čas, dokler se ponovno ne ustavi. Moje vprašanje je ali je to normalno? Ali je to mogoče zaradi:
- ker sem pač izpraznil LiPo in je potrebno polnjenje?
- vročega motorja in regulatorja in je to fail/safe mehanizem, dokler se ne ohladi?
- kaj drugega?

lp

mimixrv
Razpravljalec
Prispevkov: 65
Pridružen: 29 Nov 2016, 18:31

Re: Buggy Booster pro - neodziven?

Odgovor Napisal/-a mimixrv » 01 Jun 2017, 13:33

Možna sta oba razloga, ki si jih navedel. Sedaj je treba ugotoviti, ali je kateri od teh in pa kateri.
Jaz bi naredil takole:

Ko ti avto to naredi, počakaj, da se motor in regulator popolnoma ohladita. Težko se je zadržat in čakat, vem, samo je treba bit potrpežljiv. Med čakanjem obvezno odklopi lipo iz regulatorja. Vleče nekaj toka, tudi če je stikalo na OFF in akumilatorji samo priklopljeni. Ko je RES ohlajeno, priklopi nazaj in vozi tako kot si pred tem. Če ponovno zdrži vsaj nekaj minut, je težava v pregrevanju. Zamenjaj zobnik na motorju z manjšim.
Še bolj zanesljivo bi bilo, če bi izmeril temp. regulatorja - hladilna rebra. Pri mojih modelih piše, da nad 80 stopinj C regulator izklopi. Se pa še ni zgodilo. Je pa na obeh modelih motor vedno bolj vroč kot regulator. Do sedaj največ na 68 stopinj motor in 54 stopinj regulator in sicer po izpraznitvi 4S 5000 mAh akumulatorja - cca. 15 minut neusmiljenega priganjanja, temp. zraka je bila 28 stopinj - modeli 1:8.
Nastavljeno imam tako, da pri napetosti pod 3,4V na celico izklopi.

Če bo po ponovnem priklopu z ohlajenim motorjem in ESCjem avto delal le kratek čas, je pač akumulator prazen.
Še bolj zanesljivo bi bilo, če bi dal po tem kot ne dela več akumulatorje na polnilec in preveril napetost celic. Če polnilec tega ne omogoča, izmeri z inštrumentom. Potem boš sigurno vedel, če je prazen ali bi še moral delat nekaj časa.

Če sem prav videl, gre za 1:10 model. S temi nimam izkušenj, da bi lahko sklepal, koliko mAh akumulator zadošča za XY runtime na 2S in koliko na 3S itd.

Najbrž bo res ali pregrevanje ali pa akumulatorji, glede na to, da ti to dela od novega. Drugo je, če bi najprej delal dlje in bi runtime naenkrat drastično padel.

Poskusi in poročaj, kaj si ugotovil.

N0t0ri0us
Tekmovalec
Prispevkov: 416
Pridružen: 23 Dec 2010, 11:59
Kraj: Škofja Loka

Re: Buggy Booster pro - neodziven?

Odgovor Napisal/-a N0t0ri0us » 08 Jun 2017, 21:54

dokler motor lahko držiš nekaj sekund ima cca max 70° C - torej pregrevanja motorja ni. Mislim pa da do 90° C ni nobenih težav, pri 105° C pa običajno odklopi regulator. Če je res to, mora ventilator skozi regulator pihat precej vroč zrak.

Predvidevam, da je kriva baterija. Če je baterija starejša ji lahko pade notranja upornost. Voltaža baterije pade pod 3.4V, ko pa avto miruje pa lahko zraste nazaj nad 3.4V, tako da spet deluje. Katere baterije imaš in koliko so stare?

Odgovori

Vrni se na